Saturday, May 6, 2017

Perintah Dasar Mikrotik

Perintah Dasar Mikrotik
source img : www.mikrotik.com

Menkonfigurasi Mikrotik dengan mode CLI ( command line interface ) sebetulnya lebih mudah, Walaupun kebanyakan orang menganggap mode GUI ( graphical user interface ). Semua itu tergantung pada diri masing-masing lebih menyukai yang mana, dan jangan sampai perbedaan diantara kita bisa memecahkan persaudaraan gan . hahaha ok

Konsol ini digunakan untuk mengakses konfigurasi dan fitur manajemen MikroTik Router menggunakan terminal teks, baik dari jarak jauh menggunakan port serial, telnet, SSH atau layar konsol di dalam Winbox, atau langsung menggunakan monitor dan keyboard ( cmd / terminal ). Konsol juga dapat digunakan untuk menulis skrip. Manual ini menjelaskan prinsip operasi konsol secara umum.
back to topic

menggunakan Command Line Interface (CLI):
Memberi Nama Router
/system identity set name=RouterKu.

Melihat Interface yang terpasang
/interface print

Memberi Nama pada Interface Ethernet
/interface ethernet set ether1 name=Public
/interface Ethernet set ether2 name=Local
atau
/interface set 0 name=Public
/interface set 1 name=Local
atau
/ interface set 0 name=Public; set 1 name=Local

Memberi IP Address pada interface Public dan Local
/ip address add address=192.168.67.100/24 interface=Public
/ip address add address=167.16.10.100/24 interface=Local

Mengganti IP Address pada interface Local (1)
/ip address remove 1
/ip address add address=172.16.10.100/24 interface=Local

Menambahkan default gateway
/ ip route add dst-address=0.0.0.0/0 gateway=192.168.67.2
Atau
/ip route add gateway=192.168.67.2

Menambahkan NAT Masquerade
/ip firewall nat add chain=srcnat out-interface=Public action=masquerade

Menambahkan Primary DNS dan Secondary DNS
/ip dns set primary-dns=203.78.115.215 secondary-dns=203.78.115.222 allow-remote-request=yes

Menambahkan DHCP Server packet
Buat IP Pool
/ip pool add name = ippool1 ranges= 172.16.10.1-172.16.10.10
Setup DHCP Server
/ip dhcp-server add interface=Local address=ippool1
Setup Netwok; Gateway, DNS Server,..
/ip dhcp-server network add address=172.16.10.0/24 gateway=172.16.10.100 s=dns-server=203.78.115.222

Membackup System configuration
/system backup save name=Backup-1

Restore System configuration
/system backup load name=Backup-1

Sekian sob Semoga Bermanfaat , jangan lupa komenya ( tanya apa saja ) out of topic tidak masalah. dengan senang hati saya akan menjawabnya .

Baca juga : Konfigurasi Mikrotik Wifi Router Gateway Internet, Hotspot, DHCP Server, Bandwith Limiter dan Firewall

Artikel Terkait

2 komentar


EmoticonEmoticon